Importing intervals



I am working with the new version of PARADISe (v6.0.1). A few days ago I processed the chromatograms of two samples and exported the intervals to a different folder than C:\User\user\documents\MATLAB\PARADISe.

I had some problems with the software and decided to uninstall it and install it again.

Now, I am trying to finish processing the two chromatograms and since I have the interval data saved, I load the chromatograms, import the intervals and continue with the next step, which is "deconvolute the intervals". When the process ends and I select the components manually, and generate the PARADISe report but it doesn't save the model, so if I turn off the software, I can't recover the model. How can I solve it? Should the intervals file be in anothe folder?

Thank you



Thanks for your comment.

PARADISe sessions can be saved in any location, which should be specified in the Settings tab > Overall: PARADISe Directory. Just below the directory, you are also able to specify the session name. The session is automatically saved and updated according to the last changes, so you can turn off the software without loosing the job. Next time you open the software, just import your session: your data, intervals and models should be there.

In case you only want to import the chromatographic data, it is saved in the paradise-data sub-folder (within the session folder). Note that the intervals are not automatically saved in a specific file - they are part of the models. But you can export them, both as excel and mat files - as I think you did - and you can actually save those files in any folder; yet, I'd suggest to save them in the session folder. However, if you also need to import your models you should import the whole PARADISe session, because they cannot be exported nor imported independently.

I hope it makes sense, otherwise let us know.

NB. Remember that PARAFAC2 models perform better with larger datasets (at least 20 samples).






Thank you very much

Beatriz Quintanilla has reacted to this post.
Beatriz Quintanilla